1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Bonjour tout le monde ! Veillez consulter la Politique de forum pour comprendre nos règles, Merci a vous !
    Rejeter la notice

WM Utilisation vipzom

Discussion dans 'Windev Mobile' créé par Logan, Nov 21, 2020, à 10:47 AM.

  1. Logan

    Logan Member

    Inscrit:
    Nov 8, 2018
    Messages:
    49
    J'aime reçus:
    0
    Bonjour quelqu'un a déjà utilisé vipZoom dans windev mobile 24 avec la variable 200 (zoom 2x) ou 200 (zoom 2x) pour Zoomer la Camera ?

    sListeZoom est une chaîne
    sListeZoom = CaméraListeParamètre(vipZoom)
    SI ErreurDétectée = Faux ALORS
    nZoom est un entier = Val(ExtraitChaîne(sListeZoom, rangDernier, RC))
    SI CaméraParamètre(vipZoom, nZoom) = Faux ALORS
    Erreur("La caméra ne peut pas zoomer.")
    FIN
    FIN

    Merci
     
    Tags:

Partager cette page

Chargement...