1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Bonjour tout le monde ! Veillez consulter la Politique de forum pour comprendre nos règles, Merci a vous !
    Rejeter la notice

WB probleme ExécuteThreadPrincipal

Discussion dans 'Webdev' créé par doctor_M, Sept 2, 2019.

  1. doctor_M

    doctor_M New Member

    Inscrit:
    Juil 3, 2019
    Messages:
    23
    J'aime reçus:
    0
    jai une tableau de structure et je laffiche dans zone repete
    et j'execute de tache parallele qui recupere des image a la fin de tache je mis

    le probleme il ne mit pas a jour zonerepete apres la recuperation image
    code
    ExécuteThreadPrincipal(reafficherfamille,indicefamille,bufImage)


    PROCÉDURE INTERNE reafficherfamille(ind est un entier,bufImagechargé est un Buffer)
    Trace(ind)
    ZR_liste_familles[ind].ATT_imag=imagechargé
    FIN
     
    Tags:
  2. doctor_M

    doctor_M New Member

    Inscrit:
    Juil 3, 2019
    Messages:
    23
    J'aime reçus:
    0
    Ya pas de solution les amis
     
  3. bindev

    bindev New Member

    Inscrit:
    Mar 11, 2018
    Messages:
    23
    J'aime reçus:
    14
    Essayes par exemple en mettant l'image de ta ZR avec le type Généré
     
  4. doctor_M

    doctor_M New Member

    Inscrit:
    Juil 3, 2019
    Messages:
    23
    J'aime reçus:
    0
    Merci j’ai trouvé solution
    Et je constater que webdev thread principal ne fonctionne pas
    Alors je fais tab de tache et et chaque tache renvoie buffer image que je le fais dans autre boucle et je change image de zone repete
    Merci
     

Partager cette page

Chargement...