1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Bonjour tout le monde ! Veillez consulter la Politique de forum pour comprendre nos règles, Merci a vous !
    Rejeter la notice

Prérequis pour l'utilisation de WM22

Discussion dans 'Windev Mobile' créé par suenodesign, Mar 20, 2018.

  1. suenodesign

    suenodesign Well-Known Member
    MEMBRE WX

    Inscrit:
    Jan 1, 2018
    Messages:
    430
    J'aime reçus:
    634
    Prérequis pour l'utilisation de WM22

    Pour développer des applications Android avec windev mobile, il est nécessaire d'installer :
    • Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

      : Le JDK (Java Development Kit) distribué par Oracle est utilisé pour compiler les fichiers Java générés.
    Pour moi ça fonctionne avec

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    Là, je ne pense pas qu'il y aurait problème avec la JDK :)
    • Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

      : Le SDK Android (Software Development Kit ou Kit de développement logiciel) est un ensemble de fichiers et d'applications distribué par Google afin de permettre la compilation d'applications pour le système d'exploitation Android.
    ou tout simplement ici :
    [Par @

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    ]

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    ou là

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    • Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

      : Cet outil est nécessaire à la compilation et à la génération des applications Android à partir de windev mobile 21.
    • Sur certains appareils, il est nécessaire d'installer des fichiers complémentaires pour que le périphérique soit correctement détecté par le SDK et windev mobile.
    Version du SDK Android nécessaire pour windev mobile

    windev mobile a besoin au minimum de la version 4.0 du SDK Android. Cette version permet le développement d'applications pour Android 4.0 et supérieur.
    Si une version plus récente est installée, windev mobile utilisera cette version. Les applications générées resteront compatibles avec la version 4.0 de Android.
    Remarque : Pour profiter de la détection de la plateforme Android depuis windev mobile, il est également conseillé d'installer le package "USB Driver".
    Attention : Si vous n'utilisez pas le téléchargement automatique du SDK Android, pour générer les applications Android avec windev mobile, il est nécessaire :
    • de mettre à jour Android SDK Tools.
    • d'installer les deux extras suivants : "Android Support Repository" et "Google Repository".
    [​IMG]
    Exemple : SDK Manager [Fonctionne très bien avec WM20 - WM22]
    Vous n’êtes pas tenus de tout télécharger comme j'ai fait!!!
    [​IMG]
    [​IMG]
    Gradle

    Téléchargez seulement la v4.4.1 à partir de cette page

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Eviter la dernière version de gradle v4.6.

    Elle
    ne fonctionne pas pour le moment avec WM22 selon mes tests!!!

    Décompressez le fichier obtenu dans un répertoire de votre choix :

    Exemple : [C:\Gradale\gradle-2.14.1]
    [​IMG]
    2- Ajoutez le chemin du répertoire [C:\Gradale\gradle-2.14.1\bin]
    à [Path] comme ceci:

    [​IMG]
    3- Exécutez la commande suivante sur une console :
    Code (Text):
    gradle -v
    pour vérifier que gradle est bien installé.
    ça donnera ceci:
    [​IMG]
    Là, on a finit avec Gradle

    Bon développement.

    Remarque :
    Lors de la compilation du projet WM22, Gradle aurait besoin de télécharger des composants supplémentaires.
    Alors, pensez a laisser votre connexion internet active.


    ----------------------------------------------------------------------------------------------------------------
    NOUVEAUTÉS
    ----------------------------------------------------------------------------------------------------------------
    Le sujet s’enrichit de plus en plus grâce aux discussions de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    ,

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    et la contribution de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    que je remercie vivement

    Suite à la discution qui s'est tenue ici

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    et suite aux découvertes de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    et de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    J'édite ce tuto pour ajouter du nouveau concernant la date limite imposée par google pour la compilation des applications mobile Android avec le SDK Niveau 26
    [August 2018 Google deadline for compiling new android apps with level 26 SDK]

    Je cite

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Dans le répertoire WM / personnel / Android
    on peut lancer sdk manager et mettre a jour Android sdk tools et Android 8


    Ensuite lors de la génération de l'application Android je peut choisir la version minimale 8 pour exécuter l'application mais en effet une erreur Failed apparaît alors que si je diminue la version ça fonctionne.

    il manque une information importante pour iOS
    WM n'est pas compatible avec xcode supérieur a la version 8
    selon l'aide
    voir
    Compiler un projet windev mobile sous Xcode

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!




    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    la solution:

    À partir d'août 2018, toutes les applications doivent être conformes à une cible API au moins de niveau 26. merci à

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    pour son tutoriel dans les pré-requis pour WM 22.

    Voici mes trouvailles:
    1) je ne pouvais pas obtenir la version 4.4.1 de graddle au travail, pour que cela fonctionne je devais utiliser la version 3.5.1
    2) Le SDK Android, vous pouvez exécuter le gestionnaire et mettre à jour le SDK à la dernière version comme

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    suggéré
    :relievedface: Et c'est la partie la plus importante
    windev mobile indépendamment de ce que vous avez installé ou sélectionné sur la génération Wizzard va forcer et compiler l'application avec la version cible 24, même si vous ne le voulez pas.

    Pour forcer l'environnement à compiler vers une autre cible et réussir, nous devons faire 2 choses

    a) Sur l'écran de configuration du wizzard de génération d'applications, cliquez sur Paramètres avancés dans la liste déroulante SDK Android. Sélectionnez le SDK cible 8.0.0 (pour le niveau 26) 8.1 pour le niveau (27).
    b) cliquez sur edit manifeste, il y a une section appelée USES-SDK sous cette section est un paramètre appelé ANDROID: TARGETSDKVERSION, vous verrez que même si vous avez choisi le niveau 26 ou 27 SDK avant la version 24 (c'est à dire codé par windev) double-cliquez sur ce paramètre et le changer exactement à la même version que vous avez choisi sur le point A.

    Compilez maintenant votre application et vous êtes prêt à déployer votre application conformément aux nouvelles exigences et règles de Google Play.

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    a ajouté le lien de la vidéo d'installation du Java JDK sur Win10
    ici

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!








     
    #1 suenodesign, Mar 20, 2018
    Dernière édition: Mai 11, 2018
  2. suenodesign

    suenodesign Well-Known Member
    MEMBRE WX

    Inscrit:
    Jan 1, 2018
    Messages:
    430
    J'aime reçus:
    634

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    ,
    Peut on installer le JDK 9 ou vaut il mieux rester sur le 8 ?

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    Cliquez pour agrandir...
    Pour moi ça fonctionne avec

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    celle là --> Java SE Development Kit 8u162

    Vaut mieux ne pas se précipiter vers la 9.
     
  • suenodesign

    suenodesign Well-Known Member
    MEMBRE WX

    Inscrit:
    Jan 1, 2018
    Messages:
    430
    J'aime reçus:
    634
    Remarque :
    Lors de la compilation du projet WM22, Gradle aurait besoin de télécharger des composants supplémentaires.
    Alors, pensez a laisser votre connexion internet active.
     
    joker apprécie ceci.
  • gapplicat

    gapplicat Well-Known Member
    MEMBRE WX

    Inscrit:
    Mar 8, 2018
    Messages:
    365
    J'aime reçus:
    617
    Dans la doc en ligne il est marqué :
    Android SDK Tools 24.4.1
    Android Platform-Tools 23.0.1
    Android SDK Build-Tools 23.0.2
    Android Support Repository 25
    Google Repository 23
    Gradle 2.9

    Je génère sans problème avec
    Android SDK Tools 25.2.5
    Android Platform-Tools 26.0.2
    Android SDK Build-Tools 26.0.2
    Android Support Repository 47
    Google Repository 58
    Gradle 3.4.1

    Travailler avec des versions qui sont "obsolètes" en quelques mois surtout dans le mobile c'est un risque d'incompatibilité du jour au lendemain.
    Sur ce coup là il sont pas très forts PCSoft....
     
    suenodesign apprécie ceci.
  • gapplicat

    gapplicat Well-Known Member
    MEMBRE WX

    Inscrit:
    Mar 8, 2018
    Messages:
    365
    J'aime reçus:
    617
    J'ai abandonné sur ios,
    complqué et ... cher
     
  • Lhadj

    Lhadj Member

    Inscrit:
    Mar 6, 2018
    Messages:
    49
    J'aime reçus:
    31
    Salut , j'ai ce message d'erreurs :
    ERROR: JAVA_HOME is set to an invalid directory: C:\Program Files\Java\jdk1.8.0_161\bin\javac.exe

    Please set the JAVA_HOME variable in your environment to match the
    location of your Java installation.

    Probleme resolu les gars
     
    #6 Lhadj, Mar 29, 2018
    Dernière édition par un modérateur: Sept 8, 2018
    suenodesign apprécie ceci.
  • Lhadj

    Lhadj Member

    Inscrit:
    Mar 6, 2018
    Messages:
    49
    J'aime reçus:
    31

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    Héllo

    STP, Comment as tu fais ?
    Cliquez pour agrandir...
    J'ai mi les liens du dossier d'installation du jdk et jre dans l'environnement de variable den

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    Héllo

    STP, Comment as tu fais ?
    Cliquez pour agrandir...
    Suis ce lien
     
    michel, joker et suenodesign aiment ça.
  • Deft54

    Deft54 Active Member
    MEMBRE WX

    Inscrit:
    Avr 3, 2018
    Messages:
    63
    J'aime reçus:
    56
    Merci pour le tuto !
    J'avais cherché un petit moment durant ma phase de test WM pour savoir comment la partie android fonctionne
     
    joker apprécie ceci.
  • popoy

    popoy Well-Known Member
    MEMBRE WX

    Inscrit:
    Fev 23, 2018
    Messages:
    1,275
    J'aime reçus:
    756

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    il manque une information importante pour iOS
    WM n'est pas compatible avec xcode supérieur a la version 8
    selon l'aide
    voir

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    a résolu le problème voir :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

     
    #9 popoy, Avr 25, 2018
    Dernière édition: Juin 28, 2018
    suenodesign apprécie ceci.
  • AbouZizou

    AbouZizou Active Member
    MEMBRE WX WXG 21

    Inscrit:
    Fev 28, 2018
    Messages:
    95
    J'aime reçus:
    88
    Bonsoir,
    J'ai essayer de suivre l'installation des prérequis pour pouvoir compiler sous WM 22
    installer
    1. Java SE Development Kit 8u162
    2. Installer Gradle 3.5
    3. Android SDK : Tools 25.2.5 / Plate forme 28.0.1 / Build Tools 28.0.3 / Android 8.0.0 (API 26)

    Quand je l ance la génération de l'APK aprés une longue attente je recois le message suivant :

    Echec de la création de l'application Android <C:\Mes Projets Mobile\LTE_PROJET_HD\Exe\Application Android1\Application Android1.apk>.


    Ligne de commande : "C:\Program Files\Java\jdk1.8.0_162\bin\java.exe" "-Dorg.gradle.appname=C:\Mes Projets Mobile\LTE_PROJET_HD\Android\Generation" -classpath "C:\gradle\gradle-3.5\lib\gradle-launcher-3.5.jar" org.gradle.launcher.GradleMain assembleRelease -b "C:\Mes Projets Mobile\LTE_PROJET_HD\Android\Generation\build.gradle"


    Erreur retournée :
    FAILED
     
  • AbouZizou

    AbouZizou Active Member
    MEMBRE WX WXG 21

    Inscrit:
    Fev 28, 2018
    Messages:
    95
    J'aime reçus:
    88

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    ;) je suis en train d'en "faire les frais" au cyber !

    Ta méthode est NIKEL, la même que là pour WDM 20 :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Par contre, ce coup ci & pour gagner du temps, j'en ai u marre alors j'ai laissé faire PCMou :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Re ThankS

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    pour ce très bon tuto :D
    Cliquez pour agrandir...
    Malheureusement cette option n'est plus fonctionnelle dû apparemment à un changement d'adresse de téléchargement chez Google. car un message indiquant que c'est impossible de télécharger auprès dl.google......
     
  • AbouZizou

    AbouZizou Active Member
    MEMBRE WX WXG 21

    Inscrit:
    Fev 28, 2018
    Messages:
    95
    J'aime reçus:
    88

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    :)

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    , @Tous,

    Oui, je viens de faire un test sur 2 projets différent avec WM22.

    Récemment, google a durcit ses règles de certifications pour accéder aux sites ...
    => celui du téléchargement automatique des outils SDK pour WM 22 en fait certainement partie :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    => Pour WM22, la méthode donnée par

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    est donc d'actualité !

    PS : Voir le message #1 du présent post ainsi que les différents conseils donnés tout au long de ce post

    Merci à @Tous ceux qui y partagent leurs retours d'expériences

    :!horse:
    Cliquez pour agrandir...
    Bonjour,
    Avec les directives de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    dans nos MP j'ai réussi la compilation sans problème avec une installation minimale du SDK
    Et puisque c'est sa solution, je lui laisse la priorité de la publier sur le forum. ET JE LE REMERCIE VIVEMENT pour son aide qui m'a sorti d'un grand problème (et réellement grand)
     
    suenodesign et joker aiment ça.
  • elhacene

    elhacene Active Member
    MEMBRE WX

    Inscrit:
    Jan 14, 2018
    Messages:
    261
    J'aime reçus:
    132

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    Prérequis pour l'utilisation de WM22

    Pour développer des applications Android avec windev mobile, il est nécessaire d'installer :
    • Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

      : Le JDK (Java Development Kit) distribué par Oracle est utilisé pour compiler les fichiers Java générés.
    Pour moi ça fonctionne avec

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    Là, je ne pense pas qu'il y aurait problème avec la JDK :)
    • Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

      : Le SDK Android (Software Development Kit ou Kit de développement logiciel) est un ensemble de fichiers et d'applications distribué par Google afin de permettre la compilation d'applications pour le système d'exploitation Android.
    ou tout simplement ici :
    [Par @

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    ]

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    ou là

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    • Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

      : Cet outil est nécessaire à la compilation et à la génération des applications Android à partir de windev mobile 21.
    • Sur certains appareils, il est nécessaire d'installer des fichiers complémentaires pour que le périphérique soit correctement détecté par le SDK et windev mobile.
    Version du SDK Android nécessaire pour windev mobile

    windev mobile a besoin au minimum de la version 4.0 du SDK Android. Cette version permet le développement d'applications pour Android 4.0 et supérieur.
    Si une version plus récente est installée, windev mobile utilisera cette version. Les applications générées resteront compatibles avec la version 4.0 de Android.
    Remarque : Pour profiter de la détection de la plateforme Android depuis windev mobile, il est également conseillé d'installer le package "USB Driver".
    Attention : Si vous n'utilisez pas le téléchargement automatique du SDK Android, pour générer les applications Android avec windev mobile, il est nécessaire :
    • de mettre à jour Android SDK Tools.
    • d'installer les deux extras suivants : "Android Support Repository" et "Google Repository".
    [​IMG]
    Exemple : SDK Manager [Fonctionne très bien avec WM20 - WM22]
    Vous n’êtes pas tenus de tout télécharger comme j'ai fait!!!
    [​IMG]
    [​IMG]
    Gradle

    Téléchargez seulement la v4.4.1 à partir de cette page

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Eviter la dernière version de gradle v4.6.

    Elle
    ne fonctionne pas pour le moment avec WM22 selon mes tests!!!

    Décompressez le fichier obtenu dans un répertoire de votre choix :

    Exemple : [C:\Gradale\gradle-2.14.1]
    [​IMG]
    2- Ajoutez le chemin du répertoire [C:\Gradale\gradle-2.14.1\bin]
    à [Path] comme ceci:

    [​IMG]
    3- Exécutez la commande suivante sur une console :
    Code (Text):
    gradle -v
    pour vérifier que gradle est bien installé.
    ça donnera ceci:
    [​IMG]
    Là, on a finit avec Gradle

    Bon développement.

    Remarque :
    Lors de la compilation du projet WM22, Gradle aurait besoin de télécharger des composants supplémentaires.
    Alors, pensez a laisser votre connexion internet active.


    ----------------------------------------------------------------------------------------------------------------
    NOUVEAUTÉS
    ----------------------------------------------------------------------------------------------------------------
    Le sujet s’enrichit de plus en plus grâce aux discussions de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    ,

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    et la contribution de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    que je remercie vivement

    Suite à la discution qui s'est tenue ici

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    et suite aux découvertes de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    et de

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    J'édite ce tuto pour ajouter du nouveau concernant la date limite imposée par google pour la compilation des applications mobile Android avec le SDK Niveau 26
    [August 2018 Google deadline for compiling new android apps with level 26 SDK]

    Je cite

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Dans le répertoire WM / personnel / Android
    on peut lancer sdk manager et mettre a jour Android sdk tools et Android 8


    Ensuite lors de la génération de l'application Android je peut choisir la version minimale 8 pour exécuter l'application mais en effet une erreur Failed apparaît alors que si je diminue la version ça fonctionne.

    il manque une information importante pour iOS
    WM n'est pas compatible avec xcode supérieur a la version 8
    selon l'aide
    voir
    Compiler un projet windev mobile sous Xcode

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!




    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!


    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    la solution:

    À partir d'août 2018, toutes les applications doivent être conformes à une cible API au moins de niveau 26. merci à

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    pour son tutoriel dans les pré-requis pour WM 22.

    Voici mes trouvailles:
    1) je ne pouvais pas obtenir la version 4.4.1 de graddle au travail, pour que cela fonctionne je devais utiliser la version 3.5.1
    2) Le SDK Android, vous pouvez exécuter le gestionnaire et mettre à jour le SDK à la dernière version comme

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    suggéré
    :relievedface: Et c'est la partie la plus importante
    windev mobile indépendamment de ce que vous avez installé ou sélectionné sur la génération Wizzard va forcer et compiler l'application avec la version cible 24, même si vous ne le voulez pas.

    Pour forcer l'environnement à compiler vers une autre cible et réussir, nous devons faire 2 choses

    a) Sur l'écran de configuration du wizzard de génération d'applications, cliquez sur Paramètres avancés dans la liste déroulante SDK Android. Sélectionnez le SDK cible 8.0.0 (pour le niveau 26) 8.1 pour le niveau (27).
    b) cliquez sur edit manifeste, il y a une section appelée USES-SDK sous cette section est un paramètre appelé ANDROID: TARGETSDKVERSION, vous verrez que même si vous avez choisi le niveau 26 ou 27 SDK avant la version 24 (c'est à dire codé par windev) double-cliquez sur ce paramètre et le changer exactement à la même version que vous avez choisi sur le point A.

    Compilez maintenant votre application et vous êtes prêt à déployer votre application conformément aux nouvelles exigences et règles de Google Play.

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    a ajouté le lien de la vidéo d'installation du Java JDK sur Win10
    ici

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!








    Cliquez pour agrandir...
    bonjours, un grand merci pour le tito, dit moi du parle de la version gradle-2.14.1 ou v4.4.1 !!!!!!!!!! tu peut nous faire un lien directe pourla téléchargermerci
     
  • AbouZizou

    AbouZizou Active Member
    MEMBRE WX WXG 21

    Inscrit:
    Fev 28, 2018
    Messages:
    95
    J'aime reçus:
    88

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    bonjours, un grand merci pour le tito, dit moi du parle de la version gradle-2.14.1 ou v4.4.1 !!!!!!!!!! tu peut nous faire un lien directe pourla téléchargermerci
    Cliquez pour agrandir...
    Bonsoir

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    ,
    Utilise le Gradle 3.5.1 (c'est le conseil de @

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    et ça à fonctionner pour moi.

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

     
    #14 AbouZizou, Nov 20, 2018
    Dernière édition: Nov 20, 2018
  • Partager cette page

    Chargement...