1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Bonjour tout le monde ! Veillez consulter la Politique de forum pour comprendre nos règles, Merci a vous !
    Rejeter la notice

AIDE Découverte de webdev

Discussion dans 'Webdev' créé par Darkinsi1400, Juin 8, 2020.

  1. Darkinsi1400

    Darkinsi1400 New Member

    Inscrit:
    Juin 8, 2020
    Messages:
    24
    J'aime reçus:
    3
    Bonjour à toutes et tous,

    Voilà j'ai découvert webdev en 2018 lors du séminaire à Bruxelles. ..

    J'ai enfin fait l'acquisition du fameux logiciel :)

    Le truc c'est que je suis un peu perdu.

    Je cherche donc de bon tutoriel et où avis de professionnels ou amateurs tout et le bien venu ; )

    J'ai aussi Adobe pour faire mes modèles et gimp.

    Du côté création de site, quand je crée ma page d'accueil ect.. Elle ne prend pas toute la page de mon écran .

    Du coup, cela ne ressemble à rien ..

    j'attends vos retours et conseils pour bien évoluer dans le monde de pcsoft. .

    Sorry de la manière un peu barbare du poste... Je dois aller au taff ...

    Bonne journée à tous !!
     
    Gemini1961 apprécie ceci.
  2. Gemini1961

    Gemini1961 Well-Known Member
    MEMBRE WX DUMP TEAM

    Inscrit:
    Jan 2, 2018
    Messages:
    319
    J'aime reçus:
    565
    Bonjour Darkinsi1400

    Voici quelques liens vers des Formations webdev

    Alphorm.Formation.webdev.21 :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Alphorm.Formation.webdev.22.Avance :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Alphorm.Formation.webdev.22.Perfectionnement :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!




    Bons développements en webdev ;-)

    Gemini1961
     
    #2 Gemini1961, Juin 8, 2020
    Dernière édition: Juin 8, 2020
    Darkinsi1400 et WX1331 aiment ça.
  3. Darkinsi1400

    Darkinsi1400 New Member

    Inscrit:
    Juin 8, 2020
    Messages:
    24
    J'aime reçus:
    3

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!

    Bonjour Darkinsi1400

    Voici quelques liens vers des Formations webdev

    Alphorm.Formation.webdev.21 :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Alphorm.Formation.webdev.22.Avance :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!



    Alphorm.Formation.webdev.22.Perfectionnement :

    Bonjour visiteur, Merci de vous Inscrire ou de vous connectez pour voir les liens!




    Bons développements en webdev ;-)

    Gemini1961
    Cliquez pour agrandir...
    Helle Gemini1961 :) merci à toi pour tout c'est lien.. je vais jeter un œil :) car ici je découvre par moi-même, pas évident haha.. encore milles merci ^^

    Passe une agréable journée ✌
     
    Gemini1961 apprécie ceci.
  • Darkinsi1400

    Darkinsi1400 New Member

    Inscrit:
    Juin 8, 2020
    Messages:
    24
    J'aime reçus:
    3
    Hello serai t'il possible de passer en résolu ?

    Merci à vous pour l'aide précieuse :)

    Bonne soirée.
     
  • Vigor

    Vigor New Member

    Inscrit:
    Oct 18, 2018
    Messages:
    11
    J'aime reçus:
    0
    Bonsoir,

    Juste un retour d'expérience d'un novice; webdev en php = beaucoup de mauvaises surprises ... des choses banales qui fonctionnaient ne sont plus reprises au gré des mises à jour ... avec un laconique "Options non disponibles avec vos options de génération".
    Je me bats avec un champs image ( défilement depuis un répertoire et effet rotation ) c'était parfait, mais terminé !
    Plus embêtant, (l'exemple PCSOFT , BlogPHP) si quelqu'un arrive à débloquer, je suis preneur.
    Je suis en WB25 89f (la version 1 avait d'autres problèmes mais pas encore ceux là !)

    Cordialement
     
  • Vigor

    Vigor New Member

    Inscrit:
    Oct 18, 2018
    Messages:
    11
    J'aime reçus:
    0
    Dans le cas de WW_Blogs_PHp, la commande Wlangage " POUR TOUTE CHAÎNE xx DE y SEPAREE PAR *** " (dans la procédure pWWBlogs) génère une ligne php erronée ?
    D'où l'exception au lancement du site ... (avec WB25 version 3 !).
    Dans les "8 onglets" en bas "Options non disponibles avec vos options de générations" est systématiquement grisé en mode PHP ! (Utiliser F1 pour savoir si disponible en PHP).
    Défilement et rotation sont bien disponible, mais inopérants depuis WB25 3 ...
    Suis je le seul avec ces problèmes, pour faire les questions et les réponses ? :)
    Cordialement.
     
  • Partager cette page

    Chargement...