1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Bonjour tout le monde ! Veillez consulter la Politique de forum pour comprendre nos règles, Merci a vous !
    Rejeter la notice

Appareils Android non compatibles

Discussion dans 'Windev Mobile' créé par fr85, Nov 19, 2020.

  1. fr85

    fr85 Member

    Inscrit:
    Mai 22, 2020
    Messages:
    91
    J'aime reçus:
    2
    Bonjour à tous,

    Je rencontre un problème un peu bizarre pour moi ! J'ai voulu aller sur la fiche store d'une de mes applications et là impossible de la trouver ! Je lance mon application qui détecte donc une mise à jour et me renvoie sur la fiche du store de Google. A ma grandre surprise je vois le message que cette application n'est plus compatible avec ma tablette.

    [​IMG]

    Ma tablette est une Asus ZENPAD 10 en Android 7.
    J'ai vérifié mon application et le minimum de la version Android est 5.0 et l'API 29.

    Je vérifie dans la console développer de Google et la je constate que dans le catalogue d'appareil, ma tablette est bien listée compatible !

    [​IMG]

    A rien n'y comprendre !

    Au passage j'ai remarqué que lorsque j'ai fait une mise à jour il y a quelque temps, je suis passé de la version APK à .aab de mon application et j'avais constaté sans trop y prendre attention que cela avait enlevé un très grand nombre d'appareils compatibles avec mon application.

    Est-ce qu'il peut avoir un lien à ce que mon .abb ne soit pas compatible avec cette tablette ?

    Je vous remercie d'avance pour votre aide !
     
    Tags:
  2. fr85

    fr85 Member

    Inscrit:
    Mai 22, 2020
    Messages:
    91
    J'aime reçus:
    2
    Quelqu'un à une réponse à ce problème ? Merci !
     

Partager cette page

Chargement...